Back to overview
Degraded
Media models on L40S and H100 hardware types have degraded service
Apr 09 at 06:03pm UTC
Affected services
Prediction serving
Resolved
Apr 09 at 06:49pm UTC
At this time L40S, H100, and streaming APIs have returned to normal operation.
Thank you for your patience.
Affected services
Prediction serving
Created
Apr 09 at 06:03pm UTC
Models that output files on L40S and H100 hardware types currently have degraded service, we are investigating and coordinating with our providers.
Affected services
Prediction serving