Back to overview
Degraded
Delays for L40S hardware
Mar 13 at 04:31pm UTC
Affected services
Prediction serving
Resolved
Mar 13 at 05:12pm UTC
We are back under capacity for L40S hardware. Thanks for waiting!
Affected services
Prediction serving
Created
Mar 13 at 04:31pm UTC
We are currently scheduled to capacity of our L40S hardware type. Any models running with this hardware type may experience delays in scale out and predictions.
Affected services
Prediction serving