Delays for predictions on L40S hardware
Resolved
Mar 10 at 10:29pm UTC
Most models running on L40S hardware should not be experiencing delays. We are still seeing a handful of models unable to setup due to download rate limiting from a few external providers, but we're going to continue working on that as a separate problem. Thanks for waiting!
Affected services
Prediction serving
Updated
Mar 10 at 08:48pm UTC
We are still in the process of recovering, and most models are working correctly at this point. The remaining models that have backed up queues all appear to be hitting download rate limiting from external providers. We are working with the relevant providers to see if any interventions are available.
Affected services
Prediction serving
Created
Mar 10 at 06:15pm UTC
We are handling a surge of demand for models running with the L40S hardware type which is resulting in delayed predictions.
Affected services
Prediction serving