Back to overview
Degraded
Webhook delivery degraded for A100 hardware
Feb 21 at 05:08pm UTC
Affected services
Prediction serving
Resolved
Feb 21 at 05:23pm UTC
Webhooks are now being delivered in a timely fashion. Thanks for your patience!
Affected services
Prediction serving
Created
Feb 21 at 05:08pm UTC
We are seeing a drop in webhook delivery success for all predictions on A100 hardware type. We suspect this is due to an unscheduled restart of our storage cache layer which resulted in a thundering herd of upstream requests to warm the cache, effectively using all of our available network capacity.
Affected services
Prediction serving