Back to overview
Degraded

Some models failing to setup on A100 hardware

Feb 19 at 01:37am UTC
Affected services
Prediction serving

Resolved
Feb 19 at 01:49am UTC

The rollback of the suspected misconfiguration is complete and all queues have recovered. Thanks for your patience!

Created
Feb 19 at 01:37am UTC

We are seeing escalated setup failures for a subset of models on the A100 hardware type that are using a "fast boot" load method that is failing due to an access misconfiguration. We are rolling back the suspected change and we are watching closely.