Back to overview
Degraded

API instability for L40S, H100 and CPU workloads.

Feb 06 at 03:05pm UTC
Affected services
API

Resolved
Feb 06 at 03:20pm UTC

This issue appears to have been a result of another bandwidth spike partly as a result of our incident earlier today. The issue has now been resolved. We are going to be working to prevent incidents of this kind from recurring.

Created
Feb 06 at 03:05pm UTC

Requests for predictions made on models and deployments running on H100 and L40S instances are taking a long time to respond and sometimes timing out.

We're trying to establish the cause of the issues.