Back to overview
Degraded
Instability and delays for H100 and L40S
Jan 30 at 09:16am UTC
Affected services
API
Prediction serving
Resolved
Jan 30 at 09:56am UTC
The networking issue with our provider was resolved at 0940 UTC, and all requests have been running normally since then.
Affected services
API
Prediction serving
Updated
Jan 30 at 09:24am UTC
This appears to be an issue with the provider for our H100 and L40S cluster. We're working with our provider to resolve it.
Otherware hardware types are unaffected.
Affected services
API
Prediction serving
Created
Jan 30 at 09:16am UTC
Requests for predictions made on models and deployments running on H100 and L40S instances are taking a long time to respond and sometimes timing out.
We're trying to establish the cause of the issues.
Affected services
API
Prediction serving