Back to overview
Degraded
Billing and metric delays
Jan 15 at 03:25pm UTC
Affected services
Website
Resolved
Jan 15 at 04:29pm UTC
The background jobs are running again, and we've caught up to present as of about 1609 UTC (20 minutes ago).
Affected services
Website
Created
Jan 15 at 03:25pm UTC
Most of our background jobs – including billing updates, metric ingestion and automatic deletion of prediction data – stopped at about 12.17 UTC (a little over 3 hours ago). We're working on getting them running again.
Prediction workloads should be unaffected.
Affected services
Website