Back to overview
Degraded
Dashboard inaccessible due to redirect
Jan 09 at 04:29pm UTC
Affected services
Website
Resolved
Jan 09 at 04:37pm UTC
The redirect has been reverted and the dashboard should be accessible again.
Affected services
Website
Created
Jan 09 at 04:29pm UTC
We are seeing consistent redirects from the dashboard to the homepage and are working to roll out a fix.
Affected services
Website