Back to overview
Degraded
Data deletion delayed
Dec 12 at 02:14pm UTC
Affected services
Prediction serving
Resolved
Dec 14 at 01:28pm UTC
We've caught up with prediction deletion, and our system is once again deleting predictions on time.
Affected services
Prediction serving
Created
Dec 12 at 02:14pm UTC
Automatic deletion of data for predictions was stopped for predictions created after 2024-12-05. We've fixed the issue and are deleting data again, but it'll take some time for us to process all the predictions that are awaiting deletion.
Affected services
Prediction serving