Back to overview
Degraded
Predictions failing for H100 hardware
Nov 14 at 03:13am UTC
Affected services
Prediction serving
Resolved
Nov 14 at 03:19am UTC
We have identified a hardware failure and have isolated the affected node(s). We are seeing a return to normal service for H100-targeted predictions and trainings.
Affected services
Prediction serving
Created
Nov 14 at 03:13am UTC
Predictions and trainings targeting h100 hardware are currently failing to create. Our engineers are working on identifying the source of these failures and will provide updates as information becomes available.
This incident impacts all h100-class hardware targets.
Affected services
Prediction serving