Back to overview
Degraded

Autoscaling Impacted for A40 and A100 class GPUs

Oct 29 at 08:45pm UTC
Affected services
Prediction serving

Resolved
Oct 29 at 10:05pm UTC

A40 scaling has returned to normal time frames.

Updated
Oct 29 at 09:15pm UTC

A100 class GPUs are no longer affected. We are working to restore normal scaling timeframes for A40-class GPUs

Updated
Oct 29 at 09:05pm UTC

The source of the scaling delays has been identified and a fix is being rolled out. We will provide an update as progress for the rollout continues.

Created
Oct 29 at 08:45pm UTC

We are aware of an issue causing scaling to be significantly delayed for all a40 and A100 class GPU models. Analysis of the source of the impact is under way and we will provide updates as information becomes available.