Back to overview
Degraded
Instability and delays for H100s
Oct 27 at 06:31am UTC
Affected services
Prediction serving
Resolved
Oct 27 at 06:52am UTC
We're processing work without problems once again (as of about 06:30UTC) but are continuing to investigate the source of instability.
Affected services
Prediction serving
Created
Oct 27 at 06:31am UTC
We're investigating some signals of instability and delays processing work for H100 hardware.
Affected services
Prediction serving