Back to overview
Degraded
Autoscaling impacted for A100 class hardware
Oct 22 at 04:00pm UTC
Affected services
Prediction serving
Resolved
Oct 22 at 04:18pm UTC
The underlying platform disruption has been resolved. Scaling for A100 Hardware has returned to normal.
Affected services
Prediction serving
Created
Oct 22 at 04:00pm UTC
We have been alerted to an issue impacting the ability to scale instances for the A100 class hardware.
The engineering team is monitoring and working to minimize the impact.
Not all scaling events will be impacted, but it is expected that there will be a delay in scaling instances on A100 hardware.
Affected services
Prediction serving