Back to overview
Degraded
Prediction failures for A100 class hardware
Oct 17 at 01:48am UTC
Affected services
Prediction serving
Resolved
Oct 17 at 01:51am UTC
We have rolled out a change that resolved the failure cases.
Affected services
Prediction serving
Created
Oct 17 at 01:48am UTC
We have identified an error that has caused a short window of failures in creation and updates for predictions on a100 class hardware. This brief outage lasted for about 5 minutes between October 17th 0140 UTC and 0145 UTC
Affected services
Prediction serving