Back to overview
Degraded
Predictions degraded between two data centers
Oct 15 at 12:03am UTC
Affected services
Prediction serving
Resolved
Oct 15 at 12:38am UTC
We have removed an upstream from our API load balancer that seems to be accounting for all of the timeout errors and we are seeing an immediate improvement.
Affected services
Prediction serving
Created
Oct 15 at 12:03am UTC
We are investigating a network degradation between two data centers that is affecting a subset of predictions.
Affected services
Prediction serving