Back to overview
Degraded
Flux-dev fine-tuning outage
Oct 13 at 11:36am UTC
Affected services
Prediction serving
Resolved
Oct 13 at 12:25pm UTC
We truncated the queues, so in-flight fine-tunes will not complete and you will not be charged for them.
Fine-tunes are now working normally.
Affected services
Prediction serving
Updated
Oct 13 at 12:10pm UTC
We have resolved the problem with the storage layer. However there is a significant queue built up for fine-tunes so it may take time to get through the backlog of work.
Affected services
Prediction serving
Created
Oct 13 at 11:36am UTC
We are having issues with fine-tuning of flux-dev models. There was a problem with the storage layer where fine-tuned weights were cached. We are working on fixing it.
Affected services
Prediction serving