Flux-schnell degraded
Resolved
Oct 09 at 03:28pm UTC
The queue is now drained, performance is back to normal levels.
Affected services
Prediction serving
Updated
Oct 09 at 03:24pm UTC
We're burning through the queue rapidly now and expect to clear the blacklog within the next 5-10 minutes.
Affected services
Prediction serving
Updated
Oct 09 at 03:12pm UTC
We have identified the cause and queues are starting to come down again. Queueing delay remains high while we work through the backlog.
Affected services
Prediction serving
Created
Oct 09 at 02:45pm UTC
https://replicate.com/deployments/replicate/official-model-flux-schnell's performance is currently degraded, and significant queues have built up. We are investigating.
Affected services
Prediction serving