Back to overview
Downtime
A40 workloads disrupted
Oct 09 at 05:34am UTC
Affected services
API
Prediction serving
Resolved
Oct 09 at 05:45am UTC
We've deployed a fix. Things look to be stabilizing but we are continuing to monitor.
Affected services
API
Prediction serving
Created
Oct 09 at 05:34am UTC
We are seeing ongoing issues with models running on our A40 hardware type. We are investigating.
Affected services
API
Prediction serving