Back to overview
Downtime

Website unavailable

Sep 13 at 02:37pm UTC
Affected services
Website
API

Resolved
Sep 13 at 03:18pm UTC

Things have been running normally for at least the last 10 minutes. This incident was -- ironically -- triggered by work we're doing to improve the overall performance and reliability of our primary database. We apologise for the disruption.

Updated
Sep 13 at 02:55pm UTC

We're seeing things start to return to normal now, and will continue monitoring the system.

Updated
Sep 13 at 02:44pm UTC

We've identified what we think is the problem (we made an important database query far too slow) and are rolling out a fix for the issue.

Created
Sep 13 at 02:37pm UTC

We're looking into problems with the replicate.com website right now. We'll provide an update as soon as we know what's happening.