Back to overview
Downtime
Predictions not running on A40s
Aug 28 at 05:53am UTC
Affected services
Prediction serving
Resolved
Aug 28 at 06:11am UTC
A40 workloads are running again. We're continuing to monitor and investigate the underlying cause.
Affected services
Prediction serving
Created
Aug 28 at 05:53am UTC
Workloads running on A40s are unavailable. We know the cause and are working to resolve it.
Affected services
Prediction serving