Back to overview
Degraded

Streaming service degraded for A100s

Aug 21 at 09:46am UTC
Affected services
API

Resolved
Aug 21 at 11:04am UTC

We believe these problems have now been resolved. Please contact us if you are still seeing issues with streaming from Europe.

Updated
Aug 21 at 09:59am UTC

After some more digging, we've established that this is likely only affecting customers in Europe, and are looking into whether there are routing problems we are able to address.

Created
Aug 21 at 09:46am UTC

We're aware of a degradation in service affecting models that use streaming on A100s. This will look like slow streaming or failures to connect to the streaming service. We're digging into the issue now and will post an update when we have one.