Back to overview
Degraded
A40s degraded
Aug 09 at 03:22pm UTC
Affected services
Prediction serving
Resolved
Aug 09 at 03:58pm UTC
A40 behavior has been stable for some time now. All systems are green.
Affected services
Prediction serving
Created
Aug 09 at 03:22pm UTC
Models that use A40 hardware are experiencing degraded performance. We identified a problem with our networking configuration and have deployed a fix. We're continuing to monitor.
Affected services
Prediction serving