Back to overview
Degraded
Intermittent issues affecting some hardware types
Jul 16 at 07:31pm UTC
Affected services
Prediction serving
Resolved
Jul 16 at 08:16pm UTC
Things are running normally as of about 15 minutes ago.
Affected services
Prediction serving
Updated
Jul 16 at 07:55pm UTC
We know what the problem is and will be deploying fixes within the next few minutes.
Affected services
Prediction serving
Created
Jul 16 at 07:31pm UTC
We're aware of intermittent issues that may be causing slow or failed predictions for some hardware types. We're investigating.
Affected services
Prediction serving