Back to overview
Degraded

API degradation

Jul 09 at 11:59am UTC
Affected services
API

Resolved
Jul 09 at 12:15pm UTC

Service has been restored. Thanks for your patience!

Updated
Jul 09 at 12:10pm UTC

We believe that we're back up and running. Thank you for bearing with us. A hardware failure left some stateful services unhappy and manual intervention was needed to bring things back online. We'll continue monitoring for the next few minutes.

Created
Jul 09 at 11:59am UTC

We're aware that our API is serving some slow responses and prediction updates are delayed. We know what's causing this and are working on fixing the problem.