Back to overview
Degraded
Llama 3 70b instruct model not processing predictions
Jul 03 at 10:23am UTC
Affected services
Prediction serving
Resolved
Jul 03 at 11:11am UTC
The model is processing predictions properly again, and the queue is empty.
Affected services
Prediction serving
Created
Jul 03 at 10:23am UTC
We're working to fix an issue that's preventing the llama 3 70b instruct model from processing predictions.
Affected services
Prediction serving