Back to overview
Degraded
Some models unavailable
Jun 21 at 03:15pm UTC
Affected services
Prediction serving
Resolved
Jun 21 at 03:40pm UTC
Service has been restored as of a few minutes ago.
Affected services
Prediction serving
Created
Jun 21 at 03:15pm UTC
We're aware of an issue with an upstream provider that means a small number of language models (Arctic, LLama 70B Instruct) are not currently available. We're working on mitigating this issue as soon as we can.
Affected services
Prediction serving