Back to overview
Degraded
Errors publishing model versions
Jun 20 at 10:12pm UTC
Affected services
API
Resolved
Jun 20 at 10:41pm UTC
Model version publishing is now working as expected.
Affected services
API
Created
Jun 20 at 10:12pm UTC
Due to an outage with an upstream provider, errors are occurring when publishing new model versions. We are monitoring and will provide updates as information becomes available.
Inference and general platform usage are not currently affected.
Affected services
API