Back to overview
Degraded
Errors with inference
Jun 04 at 12:30am UTC
Affected services
Prediction serving
Resolved
Jun 04 at 12:36am UTC
The issues with inference was limited to select LLM models. At this time the problematic code has been rolled back and all inference should be operating normally at this time.
Affected services
Prediction serving
Created
Jun 04 at 12:30am UTC
We are aware of a series of errors occurring when running predictions on the replicate platform. We have started a rollback of the affected code.
Affected services
Prediction serving