Back to overview
Degraded

Degraded Service

Apr 12 at 04:15am UTC
Affected services
Prediction serving

Resolved
Apr 12 at 05:20am UTC

At this time service has been restored. All inference (prediction serving) and model instance starts have returned to normal.

Updated
Apr 12 at 04:26am UTC

This incident is causing disruption of prediction serving and model instance start.

The root cause has been identified as being related to a maintenance on our provider's networking core. We are awaiting service restoration with our provider.

This incident impacts A40, A100-80, and a subset of the A100-40G hardware types.

Created
Apr 12 at 04:15am UTC

We are aware of an issue within one of our providers that is causing degraded performance with regards to prediction serving. We are monitoring the situation and will provide updates as information becomes available.