Back to overview
Degraded

Degraded service

Apr 11 at 01:43pm UTC
Affected services
Prediction serving

Resolved
Apr 11 at 02:05pm UTC

Our systems indicate that the problem has been resolved. We will continue monitoring the situation.

Updated
Apr 11 at 01:50pm UTC

An upstream provider failure is affecting predictions on a subset of models. We're working with the provider now to get things back online.

Created
Apr 11 at 01:43pm UTC

We're aware of degraded service for prediction execution. We're investigating the problem now and will update this incident shortly.