Back to overview
Downtime

API, Inference, Web Page

Mar 05 at 06:50am UTC
Affected services
Website
API
Prediction serving

Resolved
Mar 05 at 06:54am UTC

We identified excessive load on our database. Shortly after the root cause was isolated, our engineering team disabled the problematic code paths.

Degradation of database responsiveness resulted in the general service outage beginning at approximately 6:23UTC.

At this time API, Inference, and Web are fully functional. Any predictions that resulted in errors or were marked as failed during this window can be safely re-run.

Created
Mar 05 at 06:50am UTC

We are aware of an incident that is impacting all aspects of the replicate service. Engineers are working on remediating the issue to bring everything back online as quickly as possible.