Back to overview
Degraded
Models Affected by Hugging Face Hub Outage
Feb 28 at 11:52pm UTC
Affected services
Prediction serving
Resolved
Feb 29 at 01:57am UTC
We are seeing HF Hub return to full functionality. The backlog of models blocked on interacting (downloading or otherwise) with HuggingFace have recovered.
Affected services
Prediction serving
Created
Feb 28 at 11:52pm UTC
We have seen a significant increase of errors for models starting that rely on the HuggingFace Hub. We are monitoring the situation and sending hugsops their way.
The Replicate team will work to ensure that once HF Hub is available, the models can be successfully unblocked and started.
Affected services
Prediction serving