Back to overview
Degraded

Dropped predictions

Feb 22 at 05:43pm UTC
Affected services
Prediction serving

Resolved
Feb 22 at 05:46pm UTC

This issue has been resolved and predictions are now flowing again.

Created
Feb 22 at 05:43pm UTC

We're aware of a problem where a small proportion of predictions are being dropped and will not complete. The fix is rolling out now. Dropped predictions will be marked as failed and will not be billed. You can safely retry these predictions.