Back to overview
Degraded
API errors
Feb 22 at 09:42am UTC
Affected services
API
Resolved
Feb 22 at 09:53am UTC
The problems resolved automatically at 09:41 UTC. We are monitoring the situation.
Affected services
API
Created
Feb 22 at 09:42am UTC
We're aware that for about 5 minutes from 09:36 to 09:41 UTC, the Replicate API returned HTTP 500 errors for many calls, including particularly for prediction creates. It appears that an essential database failed or was unreachable, and failover mechanisms don't appear to have worked correctly. We are looking into what happened.
All workloads are currently functioning correctly.
Affected services
API