Back to overview
Degraded
Models stuck booting
Feb 19 at 03:55pm UTC
Affected services
Prediction serving
Resolved
Feb 19 at 04:27pm UTC
The models stuck in booting have been fixed, and inference and trainings are both running normally again.
Affected services
Prediction serving
Updated
Feb 19 at 04:16pm UTC
We're starting to see recovery of this issue, and will continue monitoring until things are back to normal.
Affected services
Prediction serving
Created
Feb 19 at 03:55pm UTC
We're aware that some models are currently stuck booting. We know what the issue is and are in the process of fixing it. We expect normal service will resume in a few minutes.
Affected services
Prediction serving