Back to overview
Degraded

Delayed Model Start

Jan 29 at 04:42pm UTC
Affected services
API
Prediction serving

Resolved
Jan 29 at 06:31pm UTC

The backlog of models has been cleared. Model start time is back to expected times.

Updated
Jan 29 at 04:55pm UTC

A fix has been rolled out and we are working through the backlog of model starts. We will provide an update once the backlog has been completed.

Updated
Jan 29 at 04:44pm UTC

A revert to an identified broken deployment is being rolled out. We will provide updates as the fix progresses.

Created
Jan 29 at 04:42pm UTC

We have identified an issue within one of our regions pretending models from starting. A fix is being worked on to remediate the issue.