Back to overview
Degraded

Model Start times

Jan 09 at 05:10pm UTC
Affected services
Prediction serving

Resolved
Jan 09 at 05:23pm UTC

The incident is in process of clearing and model start times have returned to normal.

Created
Jan 09 at 05:10pm UTC

We have identified an issue within one of our regions that is noticably increasing model start times. Investigation is under way to identify and remediate the problem.