Back to overview
Degraded
Slow Model Startup Time
Jan 05 at 07:07pm UTC
Affected services
Prediction serving
Resolved
Jan 05 at 07:13pm UTC
At this time all models in the backlog have finished startup. We will continue to monitor the situation closely.
Affected services
Prediction serving
Created
Jan 05 at 07:07pm UTC
We identified an issue with one of our regions that was causing significant delays in model setup time. We are working with one of our providers to address the issue.
At this time most models have successfully setup and the limited backlog is being worked through. Startup time should be normal outside of some very limited subset in the backlog.
Affected services
Prediction serving