Back to overview
Degraded

Models not starting

Dec 22 at 07:55pm UTC
Affected services
API

Resolved
Dec 22 at 08:49pm UTC

The fix has been deployed and all model starts should be back to normal.

Updated
Dec 22 at 08:34pm UTC

We have identified the problematic change and are in process of deploying a fix to remedy the problem.

Most models saw no issues, a small subset may have been impacted. In almost all cases the models still successfully started but took slightly longer than normal.

Updated
Dec 22 at 08:22pm UTC

We have identified the underlying issue and are working to deploy a fix.

Created
Dec 22 at 07:55pm UTC

We have identified an issue within one of our provider that is causing a number of models to not start. We are working to identify the root cause of the issue.