Back to overview
Degraded

Model Setup Failures

Dec 22 at 01:22am UTC
Affected services
API

Resolved
Dec 22 at 02:15am UTC

All services are working as expected and all workarounds have been restored to normal behavior. Additionally we have made improvements to ensure we can more quickly respond by adding mitigations to any future incidents of this manner.

Updated
Dec 22 at 01:49am UTC

We have confirmed our mitigations have been propagated and that our provider has resolved the underlying issue. We will be removing our change and restoring normal service shortly.

Created
Dec 22 at 01:22am UTC

Due to an outage with one of our providers we are seeing elevated model setup failures. We have taken steps to limit the impact, but expect the error rates to remain elevated while our change propagates.