Back to overview
Degraded

Models not booting

Dec 19 at 01:18pm UTC
Affected services
Website
API

Resolved
Dec 19 at 01:46pm UTC

All queues have been processed and service should be back to normally. Sorry for the interruption folks.

Updated
Dec 19 at 01:28pm UTC

We've fixed the autoscaler in the affected region, and it's now starting instances to process the queues. We'll monitor the situation until the queues are back to normal.

Updated
Dec 19 at 01:24pm UTC

We've identified the cause of the issue, and are applying a fix now.

Created
Dec 19 at 01:18pm UTC

We're investigating an issue with models not booting for one of our cloud providers.