Back to overview
Degraded

Slow Model Startup

Dec 06 at 09:45pm UTC
Affected services
API

Resolved
Dec 06 at 10:14pm UTC

We have cleared up the backlog of models seeing a slow starts.

Created
Dec 06 at 09:45pm UTC

Delays are being experienced in starting some models in one of our regions. We have engaged with our provider to address the issue.