Back to overview
Degraded

Container Images pull delays

Dec 01 at 10:09pm UTC
Affected services
API

Resolved
Dec 01 at 10:34pm UTC

Thank you for your patience. We have cleared up the remaining backlog of pending workloads. Inference and Trainings are now running as expected for all hardware types.

Updated
Dec 01 at 10:25pm UTC

Image pull delays have been resolved with our provider. We are working with the provider to identify and remediate the underlying root cause.

There is a small backlog of workloads (both inference and training) for larger hardware types (e.g. 8x A40 GPU) that we are working through.

Created
Dec 01 at 10:09pm UTC

We are experiencing an issue with one of our providers with container images seeing delays reaching the region.

This is impacting primarily A40, and some A100 hardware targets.

We are working with our provider to get to the root of the problem.