Problems running some A40 models
Resolved
Nov 10 at 10:09pm UTC
We have confirmed and corrected any model versions erroneously disabled during this issue.
Use of A40s for predictions and trainings is now working as expected.
Affected services
API
Updated
Nov 10 at 09:59pm UTC
We have completed the rollout of the fix and are in process of ensuring all model versions impacted by this are not in a disabled state.
Affected services
API
Updated
Nov 10 at 09:40pm UTC
We are rolling out a fix to address the underlying issue. Some model versions will still be in a broken state until the rollout is complete.
Affected services
API
Updated
Nov 10 at 06:53pm UTC
We have identified what's going wrong here and are working to get the affected models fixed as soon as possible.
Affected services
API
Created
Nov 10 at 04:59pm UTC
We're aware of some issues affecting some models running on A40 hardware that are preventing models from booting. We're investigating and will provide an update as soon as we have one.
Affected services
API