Back to overview
Degraded

Slow model startup in some cases

Nov 06 at 12:18am UTC
Affected services
API

Resolved
Nov 06 at 12:53am UTC

The slow model startup has resolved. We will continue to work internally and with our provider to remediate the root cause.

Created
Nov 06 at 12:18am UTC

In one of our regions see slower than expected model startup times. We have engaged with our provider and are working to isolate the root cause.

This should not impact predictions or training completions.