Back to overview
Degraded

Slower predictions and webhook delivery

Nov 05 at 07:02am UTC
Affected services
API

Resolved
Nov 05 at 08:03am UTC

The prediction and webhook delivery issues are resolved now. There might be still a delay in webhook delivery of older predictions.

Updated
Nov 05 at 07:50am UTC

We see an improvement in prediction and webhook delivery times. We will keep monitoring the situation.

Created
Nov 05 at 07:02am UTC

We are investigating some predictions and webhook delivery issues.