Back to overview
Degraded
Investigating predictions creation issues
Nov 02 at 05:23pm UTC
Affected services
API
Resolved
Nov 02 at 06:53pm UTC
The issue has been resolved and predictions are now functioning normally.
Affected services
API
Updated
Nov 02 at 05:56pm UTC
We have rolled out the fix and are monitoring the situation.
Affected services
API
Created
Nov 02 at 05:23pm UTC
We are seeing some predictions failing to be created, we are investigating.
Affected services
API