Back to overview
Downtime

Replicate Web Internal Service Error

Nov 01 at 09:26pm UTC
Affected services
Website

Resolved
Nov 01 at 09:43pm UTC

Rollback of the problematic change has completed and Replicate website is now functioning normally again.

Updated
Nov 01 at 09:31pm UTC

We have identified the root cause of the elevated errors with the replicate website. A rollback is under way to restore service.

API access remains unaffected.

Created
Nov 01 at 09:26pm UTC

Replicate Web is currently seeing elevated error rate.