Back to overview
Degraded

SDXL Finetune errors

Nov 01 at 04:07pm UTC
Affected services
API

Resolved
Nov 01 at 06:37pm UTC

We have rolled out a fix and confirmed finetunes are working as expected.

Updated
Nov 01 at 04:30pm UTC

We have identified a fix that will retroactively correct issues with the fine tunes. We are in process of implementing the fix.

We will provide additional updates as the fix is implemented and rolled out.

Created
Nov 01 at 04:07pm UTC

We are aware of an issue with some recently trained (within the last 24 hours) SDXL fine-tunes based upon the replicate stability-ai/sdxl model is causing failures.

We are working to address the issue. This is impacting a narrow set fine tunings against this specific model.